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1. Putting the icon on your screen

2. Identifying Parts of the Opening Screen

1. Title Bar

2. Menu Bar

3. Standard Tool Bar

4. Formatting Bar

5. Insertion point

6. View Buttons

7. Task Pane


	1.  To place the icon for Word on you screen for easy access.  Right click the mouse on your screen and scroll down to Word, highlight it and click on it.  Then highlight the icon and pull or push it to where you want it located.

2. Identifying the features you need to complete tasks.

Title bar: 
Displays the name of the Office program and the current file.

Menu bar: 
Contains the menu titles from which you can choose a variety of command.  Short and expanded menu.

Standard toolbar: Contains buttons you can use to perform common tasks.

Formatting toolbar: Contains buttons for changing formatting, such as alignment and type styles.

Insertion point: Shows where text will appear when you begin keying.

Scroll bars: Allow you to move quickly to other areas of an Office application.

Status bar:
Tells you the status of what is shown on the screen.

Taskbar:
Shows the Start button, the Quick Launch toolbar, and open 
programs.

Task pane:
Opens automatically when you start an Office application.  Contains commonly used commands that pertain to each 
application.

Document Views: Normal view, web Layout view, Print layout, Outline, Reading
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3. Document Views

• Normal

• web Layout

• Print Layout

• Outline

• Reading Layout


	Normal:  Shows a simplified layout of the page so you can quickly key, edit, and format text.  Headers and footers, page boundaries and backgrounds are not displayed.

Web Layout: Simulates the way a document will look when it is viewed as a web page.  Text and graphics appear the way they would in a web browser, and backgrounds are visible.

Print Layout: Shows how a document will look when it is printed.  You can work with headers and footers, margins, columns, and drawing objects, which are all displayed.

Outline: Displays headings and text in outline form so you can see the structure of your document and reorganize easily.  Headers and footers, page boundaries, graphics, and backgrounds do not appear.

Reading Layout: Shows text on the screen in a form that is easy to read.  All toolbars are hidden except the Reading Layout and Reviewing toolbars.

To switch between views, open the View menu and choose, or click one of the view buttons at the bottom left of the document window.
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• Right Arrow Left Arrow

• Down Arrow Up Arrow

• End Home

• Page Down Page Up

• Ctrl+right arrow Ctrl+left Arrow

• Ctrl+End Ctrl+Home


	In order to correct errors, insert new text, or change existing text, you must know how to relocate the insertion point in a document.  You can move the insertion point in a document using the mouse or using keyboard commands.  For short documents, it might be faster to move the insertion point using the mouse.  To relocate the insertion point, place the I-beam where you want the insertion point and then click the left mouse button.  The blinking insertion point appears.

  When working with a long document/text, it is faster to use the keyboard to move the insertion point.

Right arrow: right one character.  Left arrow: Left one character

Down arrow: to the next line.   
Up arrow:  To the previous line

End: To the end of a line
Home: to the beginning of a line.

Page Down:  to next pate
Page Up: to previous page

Ctrl+right arrow: to the next word Ctrl+left arrow: to previous word

Ctrl+End: to the end of the document
Ctrl+ Home: to beginning of  doc
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• Save or Save As

• Creating Folders

– Name and rename

– Locating and Opening Documents

– Using the correct View

– Previewing



Selecting a page Orientation


	When saving a file for the first time, open the File menu and choose Save As or click the Save button on the toolbar.  The save As dialog box appears.  This is where you name your file and choose where to save it.  The next time simple choose Save or Ctrl+S

Creating Folders:  To create a new folder within your current folder for your document: Open the File Menu, Choose Save as and right click.  On the new menu choose New Folder. 

Naming & Renaming: Write the name of the Folder on the folder.  Then click on the folder to open and save the document in the new folder.  If you close the document before naming it, right click to name or rename.

Relocate documents or folders by dragging them into the folders where you wish to place them.  They must be closed to do this.

Locating & Opening:  Click on File Menu and choose OPEN. This displays the Open dialog box where you can open a file from any available disk and folder.  Double click on the folder or file you wish to open

Using the Correct View: Zoom view allows you to magnify and reduce your document on the screen.  Open View Menu and choose Zoom to access dialog box to change the percentage magnification.  

Full Screen View: This view removes toolbars, rulers etc. to allow you to see the complete document.
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• Previewing Your Document

• Selecting a Page Orientation

• Printing Your Document

• Print Order

• Understanding Background Printing

• Fitting to a Single Page


	Previewing: The Print Preview command enables you to look at a document as it will appear when printed. Go to FILE and Print Preview or use the button on the 

Standard toolbar.  You can view one page or multiple pages, print, zoom, display ruler

Selecting: Portrait or Landscape.  Go to FILE Select Page Set Up.  Click on Margins tab if not already selected.  In the orientation box, choose your option and click OK.

Printing: If you click on the PRINTER  ICON on the Standard Tool Bar the printer will print the complete document.  For other options go to FILE, click on Print and the print dialog box appears. Now you have many options. You can select to print all the pages or the current page or from page x to page y.  You can also select the number of copies you want, have them collated or printed in groups.  Hit OK when you have made your selection.

Print Order.  Some printers print face down and some up.  Select your order so that the 1st page is on top [printed last or first].  To do this go to TOOLS Menu and choose OPTIONS.  The menu will appear.  Check those you want and hit OK.

Background Printing allows you to work on the computer while printing.  Follow above to change this if it is slowing down the computer too much.

Fitting to a single page: Click on Print Preview and “Shrink to Fit”




_1317549184.ppt


Starting Word

Putting the icon on your screen

Identifying Parts of the Opening Screen

Title Bar

Menu Bar

Standard Tool Bar

Formatting Bar

Insertion point

View Buttons

Task Pane





1.  To place the icon for Word on you screen for easy access.  Right click the mouse on your screen and scroll down to Word, highlight it and click on it.  Then highlight the icon and pull or push it to where you want it located.

2. Identifying the features you need to complete tasks.

Title bar: 	Displays the name of the Office program and the current file.

Menu bar: 	Contains the menu titles from which you can choose a variety of 	command.  Short and expanded menu.

Standard toolbar: Contains buttons you can use to perform common tasks.

	Formatting toolbar: Contains buttons for changing formatting, such as 	alignment and type styles.

Formatting toolbar: Contains buttons for changing formatting, such as 	alignment and type styles.

Insertion point: Shows where text will appear when you begin keying.

Scroll bars: Allow you to move quickly to other areas of an Office application.

Status bar:	Tells you the status of what is shown on the screen.

Taskbar:	Shows the Start button, the Quick Launch toolbar, and open 	programs.

Task pane:	Opens automatically when you start an Office application.  	Contains commonly used commands that pertain to each 	application.

Document Views: Normal view, web Layout view, Print layout, Outline, Reading
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Navigating Through a Document

		Right Arrow		Left Arrow

		Down Arrow		Up Arrow

		End				Home

		Page Down			Page Up

		Ctrl+right arrow	Ctrl+left Arrow

		Ctrl+End			Ctrl+Home





In order to correct errors, insert new text, or change existing text, you must know how to relocate the insertion point in a document.  you can move the insertion point in a document using the mouse or using keyboard commands.  For short documents, it might be faster to move the insertion point using the mouse.  To relocate the insertion point, place the I-beam where you want the insertion point and then click the left mouse button.  The blinking insertion point appears.

  When working with a long document/text, it is faster to use the keyboard to move the insertion point.

Right arrow: right one character.  	Left arrow: Left one character

Down arrow: to the next line.   	Up arrow:  To the previous line

End: To the end of a line		Home: to the beginning of a line.

Page Down:  to next pate		Page Up: to previous page

Ctrl+right arrow: to the next word	Ctrl+left arrow: to previous word

Ctrl+End: to the end of the document	Ctrl+ Home: to beginning of  doc
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Saving a Document

		Save or Save As

		Creating Folders

		Name and rename

		Locating and Opening Documents

		Using the correct View

		Previewing





Selecting a page Orientation



When saving a file for the first time, open the File menu and choose Save As or click the Save button on the toolbar.  The save As dialog box appears.  This is where you name your file and choose where to save it.  The next time simple choose Save or Ctrl+S

Creating Folders:  To create a new folder within your current folder for your document: Open the File Menu, Choose Save as and right click.  On the new menu choose New Folder. 

Naming & Renaming: Write the name of the Folder on the folder.  Then click on the folder to open and save the document in the new folder.  If you close the document before naming it, right click to name or rename.

Relocate documents or folders by dragging them into the folders where you wish to place them.  They must be closed to do this.

Locating & Opening:  Click on File Menu and choose OPEN. This displays the Open dialog box where you can open a file from any available disk and folder.  Double click on the folder or file you wish to open

Using the Correct View: Zoom view allows you to magnify and reduce your document on the screen.  Open View Menu and choose Zoom to access dialog box to change the percentage magnification.  

Full Screen View: This view removes toolbars, rulers etc. to allow you to see the complete document.
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Printing Your Document

		Previewing Your Document

		Selecting a Page Orientation

		Printing Your Document

		Print Order

		Understanding Background Printing

		Fitting to a Single Page





Previewing: The Print Preview command enables you to look at a document as it will appear when printed. Go to FILE and Print Preview or use the button on the 

Standard toolbar.  You can view one page or multiple pages, print, zoom, display ruler

Selecting: Portrait or Landscape.  Go to FILE Select Page Set Up.  Click on Margins tab if not already selected.  In the orientation box, choose your option and click OK.

Printing: If you click on the PRINTER  ICON on the Standard Tool Bar the printer will print the complete document.  For other options go to FILE, click on Print and the print dialog box appears. Now you have many options. You can select to print all the pages or the current page or from page x to page y.  You can also select the number of copies you want, have them collated or printed in groups.  Hit OK when you have made your selection.

Print Order.  Some printers print face down and some up.  Select your order so that the 1st page is on top [printed last or first].  To do this go to TOOLS Menu and choose OPTIONS.  The menu will appear.  Check those you want and hit OK.

Background Printing allows you to work on the computer while printing.  Follow above to change this if it is slowing down the computer too much.

Fitting to a single page: Click on Print Preview and “Shrink to Fit”
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Starting Word

3. Document Views

			Normal

			web Layout

			Print Layout

			Outline

			Reading Layout





Normal:  	Shows a simplified layout of the page so you can quickly key, 	edit, and format text.  Headers and footers, page boundaries and 	backgrounds are not displayed.

web Layout: Simulates the way a document will look when it is viewed as a 	web page.  Text and graphics appear the way they would in a 	web browser, and backgrounds are visible.

Print Layout: Shows how a document will look when it is printed.  you can 	work with headers and footers, margins, columns, and drawing 	objects, which are all displayed.

Outline:	displays headings and text in outline form so you can see the 	structure of your document and reorganize easily.  Headers and 	footers, page boundaries, graphics, and backgrounds do not 	appear.

Reading Layout: Shows text on the screen in a form that is easy to read.  All 	toolbars are hidden except the Reading Layout and Reviewing 	toolbars.



To switch between views, open the View menu and choose, or click one of the view buttons at the bottom left of the document window.
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